SQL Server 2017 설치시에 JAVA를 사용하는 Polybas 설정시 JDK 9.x 버젼에서는 설치가 안됩니다.


역시나 외국 애들이 건의해 놓고 있네요.

https://feedback.azure.com/forums/908035-sql-server/suggestions/32899312-sql-server-2017-installer-should-recognize-java-jd


polybase를 미설치로 가던지 JDK 8.x 버젼으로 내려가면 설치에는 문제가 없습니다.




+ Recent posts