DB2 9.7을 설치하기 전에 db2prereqcheck로 설치 전 점검 사항을 체크 할 수 있다.
CentOS 6.5에 설치시 아래와 같은 문제점이 나타난다.

DB2 9.7 64Bit를 설치하여도 32bit Standard C++ 라이브러리를 요구하게 된다.
yum을 이용하여 libstdc++.so.6을 설치하는 것이다.
# yum -y install libstdc++.so.6

'DB2' 카테고리의 다른 글

DB2 설치시 점검 1  (0) 2014.02.07
DB2 SA MP not install  (0) 2014.01.09

DB2 설치시 SA MP 설치 안하는 명령어

./db2_install -f NOTSAMP

 

'DB2' 카테고리의 다른 글

DB2 설치시 점검 1  (0) 2014.02.07
DB2 SA MP not install  (0) 2014.01.09

+ Recent posts